
Step 1: Setting up the Document/Poster

Upon starting a new document, you will arrive at 
this setup screen. Today we want a poster that is 
4 feet (48 inches) wide and 3 feet tall. 

Under width, type “48 in” and hit tab. InDesign’s 
default unit of measure is called the “pica” (a 
graphic design term), so you will notice that 48 
inches was automatically converted to 288 picas 
(1 inch = 6 picas). Enter “36 in” in the Height 
field and hit tab. 

We will work with a 10-column grid with one 
inch gutters between each column (you will see 
why later). Set margins to 2 inches all the way 
around. If the “chain” image is selected, all 4 mar-
gins should change 
simultaneously.

Hit OK.

Your poster should
look like this -->

Step 2: Switching between grid mode and preview mode

On the left hand side you should see a toolbar that looks like this -->

In the top left of this toolbar, notice that your black arrow is selected. 

At the very bottom of the toolbar are your viewing options. Right now “grid/
normal view mode” is selected.

Click on preview mode and notice how your screen changes. This is similar to 
“print preview” in Microsoft Word. Practice toggling between grid mode and 
normal mode, but know that you should NEVER make adjustments to your 
poster in preview mode. This is the cause of many alignment mistakes.

normal view mode
preview mode
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Step 3: Give your poster a title and author

Select the text tool from your toolbar (it looks like the letter “T”), and draw a textbox that spans the entire top of 
your poster, from gridline to gridline (do not go all the way to the physical edges of the page). Don’t be discour-
aged if it doesn’t line up exactly where you want to place your text at first, you can manipulate it later.

Type a fake title in this box, then manipulate the font, size, and justification of your title by using the text tools at 
the top of the page. When you’re done, toggle quickly to preview mode to see how it looks.

note: if you don’t see the font tools at the top of the page, your text tool is probably not selected from the toolbar.

also note: On the far right of your screen you may also see the “character” window or a capital letter “A”. If it’s not 
there, go to Window>Type & Tools>Character. Opening this window will give you all the same text adjustments 
that are at the top of your screen, just in a different place. Whether you use the text tools at the top or the side is 
totally a matter of personal preference.

You should make a habit of ALWAYS returning to the black arrow as your default between tasks. This will help 
prevent a lot of mistakes, like accidentally drawing extra lines and textboxes when those tools are selected. 

So, when you are done editing your title, select the black arrow tool from your toolbar. Notice that your font op-
tions have disappeared from the top of the page! They have been replaced by the black arrow options. You can 
play around with these options now to figure out what they do--it should be fairly intuitive. Some will move the 
textbox, others will change its size, and others will rotate, skew, or flip the textbox.

When you feel comfortable, go ahead and add another textbox below your title for the author line. Many people 
will put their name, university affiliation, and email address here. Font size should be around 36 pts.
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Step 4: Adding horizontal gridlines

If you do not see rulers on the top and side of the screen right now, go to View>Show Rulers. 

InDesign has an easy way to add gridlines. Simply click and hold inside the ruler on the top of your page, then 
drag downwards. You should notice that you are carrying a light blue line as you go. Place this line somewhere 
just below your author line. This will serve as the top bound for your main poster content. You can pick up and 
move or delete this gridline when the black arrow is selected.

If you go to View>Grids & Guides, the “Snap to Guides” option should be checked. This will make your guide-
lines “magnetic,” so that your content will “want” to “stick” to them. It’s a little hard to explain in words, so play 
around with it during the next step and you’ll see what I mean.

Step 5: Setting up the main poster content areas

Today’s poster will be organized into 3 columns of main content, with the center column slightly wider than 
the side columns. More specifically, our 3 columns of main content will span 3, 4, and 3 of our 10 grid columns, 
respectively. Don’t go into the gutter! It should look like this:

You are probably wondering 2 things right now: 1) Why is there so much text? Answer: because we’re just getting 
a rough layout right now. Stop freaking out! and 2) How did she get all that text there? Was she typing random 
words for like an hour? Answer: No! InDesign has a really easy way to do this:

Draw your 3 empty textboxes and set them to the font of your choice in 24-point size. Now click the first textbox 
and go to Type>Fill with Placeholder Text. Obviously this text will be replaced later with your actual content. 
Fun fact: You can see how many words this box holds by highlighting all the text then clicking the symbol that 
looks like the letter “i” inside a circle on the right hand toolbar.
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Step 6: Overset text and column linking

To demonstrate this step, adjust the size of your first textbox (which should 
be full of text) to make it shorter. At some point a red box with a plus sign 
will appear in the bottom right hand corner of your textbox to tell you that 
your text doesn’t fit anymore. You now have 2 options: 1) delete some text 
to make it fit or 2) send the excess text somewhere else.

Option 2 is a technique called column linking and you can try it now by clicking the red-plus-sign box to “load” 
the cursor with the hidden words. With the cursor loaded, click into column number 2 to deposit those words. 
Notice that columns one and two are now linked, so you can select all the text from both columns at once. Prac-
tice this again by linking all 3 columns together, then return the sizes of the textboxes to normal.

Step 7: Drawing Lines

Let’s add a straight line below the author information and above the main 
content. To do this, select the line tool from your toolbar. Now HOLD 
DOWN THE SHIFT KEY while you draw the line. The shift key is ex-
tremely important, as it will make sure the line stays perfectly straight. 

Your line might not show up at first. Go to the right-hand toolkit (or 
Window>Stroke) to open the stroke options and set the weight to some-
thing like 3 pt. Note that you can also change the line style to solid, 
dashed or dotted, and you can add arrowheads to the end if needed.

Step 8: Adding pictures and figures

Hold onto your hats, this poster is about to get real. To add an image, select the rectangular frame tool in your 
toolbar and draw a block where you want your image to go. You may want to move or resize your textboxes to do 
this. Now switch back to the black arrow then go to File>Place... and select an image file. 

For the purposes of this workshop, you can either grab a random image file off the computer or download the 
image of your choice off the internet. Technically speaking, you can also copy and paste an image off the internet 
into this box, but that is NEVER a good idea--pasted images often appear extremely pixelated when you print.

If your picture doesn’t fit in the frame very well, you have 2 options: 1) adjust the frame itself using the black ar-
row tool, or 2) adjust the picture within the frame using the white arrow tool. The white arrow is hands-down the 
most common source of errors, so be very careful and immediately return to the black arrow when you’re done!
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An orange-yellow line should illumi-
nate the edges of your image when 
you’re using the white arrow. ALWAYS 
HOLD THE SHIFT KEY when you 
adjust the image size or else your figure 
will be stretched! And be aware that 
the white arrow can also change the 
frame shape, so try to avoid that. Don’t 
be afraid to work the undo button!
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At this point you have the skills to make a poster that is pretty well put-together. Here is what my poster looks 
like right now in both grid mode and preview mode. You will notice that I have added headings to each section, 
made all of my type right-justified, and added all my figures and captions. You probably won’t have time to get 
this far today, so just do a few images for now and go on to the next step.

Grid mode:

Preview mode:
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Step 9: Using Colors

InDesign is a great tool for getting really precise 
colors. While you have an object selected with 
the black arrow tool, open the color window 
on the right hand side of your screen (if it’s not 
there go to Window>Color>Color). By double-
clicking the top box in the upper lefthand 
corner you can adjust the fill color. By double-
clicking the box underneath it (the one with a 
hole in it), you can adjust the border color.

Fill color
Border color

colorless option

If you create a color that you really like, and that you would like to use again for other parts of your poster, click 
“add to swatches” after you doubleclick either the fill or border color selector. You can then access the color via 
the swatch menu. Alternatively, you can write down the color code somewhere and type it in every time you 
want to use the color. Adobe supports RGB, CMYX, Lab, and Hex code color entries (don’t worry if you don’t 
know what those are--it’s a lesson for another day).

Use this new skill to put black borders around your figures. And while you’re here, notice the nearby “fx” and 
“gradient” windows--you should be able to figure out what they do!

Step 10: The Eyedropper Tool

This is perhaps the coolest tool in the InDesign toolbox. First click an object with the black arrow, then select the 
eyedropper tool from the toolbox. Now move the eyedropper over one of your pictures, perhaps over a bright 
color, and click. As you click, notice that either the fill or stroke color of your selected object has changed--it just 
picked up the exact color from the spot you clicked in your picture! Play around with this tool to make sure you 
understand how it works. It can also pick up font attributes from one text box (e.g. Times New Roman Bold size 
12) and apply those same attributes to the text in another textbox.

Step 11: Arranging Objects

This step is used in programs like powerpoint as well, so hopefully you are already familiar with the concept: Lets 
say that we want the entire poster’s background to be gray--the obvious dilemma if we make an enormous gray 
rectangle right now is that it will be in front of all of our stuff. Never fear! Go ahead and draw the big gray rect-
angle, then select it with the black arrow tool and go to Object>Arrange>Send to Back.

by Kathryn M. Everson (kmeverson.org)



When you are done, most printing companies/department printers will not accept .indd document files. Instead 
you should export the poster to a PDF by going to file>export. In general, you should have no reason to adjust 
the default export settings. 

Hopefully you can also apply these skills to make attractive CVs, head-turning flyers for your thesis defense, and 
beautiful passive-aggressive notes to hang on the lab fridge when people eat your lunch. 

Step 12: Finishing and Exporting

At this point, you have learned how to use the major features of InDesign, or at least everything you need to 
know for a scientific poster. Some other features that you may want to play with or look up online are textwrap-
ping and grouping objects (e.g. grouping your picture with its caption). Here is the simple but effective poster 
that we just made:
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